twentyfourteen_customize

Prevent the Customizer from being loaded on WordPress versions prior to 3.6.

Description

twentyfourteen_customize(); 

Usage

  1. if ( !function_exists( 'twentyfourteen_customize' ) ) { 
  2. require_once '/inc/back-compat.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = twentyfourteen_customize(); 
  7.  

Defined (1)

The function is defined in the following location(s).

/inc/back-compat.php  
  1. function twentyfourteen_customize() { 
  2. wp_die( sprintf( __( 'Twenty Fourteen requires at least WordPress version 3.6. You are running version %s. Please upgrade and try again.', 'twentyfourteen' ), $GLOBALS['wp_version'] ), '', array( 
  3. 'back_link' => true,  
  4. ) );