yit_fix_wc_deprecated_filters

The YITH WooCommerce Wishlist yit fix wc deprecated filters function.

Description

yit_fix_wc_deprecated_filters(); 

Usage

  1. if ( !function_exists( 'yit_fix_wc_deprecated_filters' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'yith-woocommerce-wishlist/plugin-fw/yit-woocommerce-compatibility.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = yit_fix_wc_deprecated_filters(); 
  7.  

Defined (1)

The function is defined in the following location(s).

/plugin-fw/yit-woocommerce-compatibility.php  
  1. function yit_fix_wc_deprecated_filters() { 
  2.  
  3. if ( !version_compare( WC()->version, '2.7.0', '<' ) ) { 
  4. return; 
  5.  
  6. $deprecated_filters = yit_wc_deprecated_filters(); 
  7. foreach ( $deprecated_filters as $old => $new ) { 
  8. add_filter( $old, 'yit_wc_deprecated_filter_mapping', 10, 100 );