_wpsc_action_user_update_errors

The WP eCommerce wpsc action user update errors function.

Description

_wpsc_action_user_update_errors( $errors, $update, $user ); 

Parameters (3)

0. $errors
The errors.
1. $update
The update.
2. $user
The user.

Usage

  1. if ( !function_exists( '_wpsc_action_user_update_errors' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'wp-ecommerce/wpsc-core/wpsc-deprecated.php'; 
  3.  
  4. // The errors. 
  5. $errors = null; 
  6.  
  7. // The update. 
  8. $update = null; 
  9.  
  10. // The user. 
  11. $user = null; 
  12.  
  13. // NOTICE! Understand what this does before running. 
  14. $result = _wpsc_action_user_update_errors($errors, $update, $user); 
  15.  

Defined (1)

The function is defined in the following location(s).

/wpsc-core/wpsc-deprecated.php