woocommerce_required_version

The WoocommerceAtos woocommerce required version function.

Description

woocommerce_required_version(); 

Usage

  1. if ( !function_exists( 'woocommerce_required_version' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'woocommerceatos/index.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = woocommerce_required_version(); 
  7.  

Defined (3)

The function is defined in the following location(s).

/index.php  
  1. function woocommerce_required_version() 
  2. echo sprintf( 
  3. '<div class="error"><p>%s</p></div>',  
  4. sprintf( 
  5. __( '<strong>Error!</strong> WoocommerceAtos requires at least PHP %s! Your version is: %s. Please upgrade.',  
  6. 'woocommerce-atos' ),  
  7. PHP_VERSION 
  8. ); 
  9.  
  10. return; 
  1. function woocommerce_required_version() 
  2. echo sprintf( 
  3. '<div class="error"><p>%s</p></div>',  
  4. sprintf( 
  5. __( '<strong>Error!</strong> WoocommerceAtos requires at least PHP %s! Your version is: %s. Please upgrade.',  
  6. 'woocommerce-atos' ),  
  7. PHP_VERSION 
  8. ); 
  9.  
  10. return; 
/trunk/index.php  
  1. function woocommerce_required_version() 
  2. echo sprintf( 
  3. '<div class="error"><p>%s</p></div>',  
  4. sprintf( 
  5. __( '<strong>Error!</strong> WoocommerceAtos requires at least PHP %s! Your version is: %s. Please upgrade.',  
  6. 'woocommerce-atos' ),  
  7. PHP_VERSION 
  8. ); 
  9.  
  10. return;