wcpgsk_woocommerce_version_message

The Woocommerce Poor Guys Swiss Knife wcpgsk woocommerce version message function.

Description

wcpgsk_woocommerce_version_message(); 

Usage

  1. if ( !function_exists( 'wcpgsk_woocommerce_version_message' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'woocommerce-poor-guys-swiss-knife/woocommerce-poor-guys-swiss-knife.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = wcpgsk_woocommerce_version_message(); 
  7.  

Defined (1)

The function is defined in the following location(s).

/woocommerce-poor-guys-swiss-knife.php  
  1. function wcpgsk_woocommerce_version_message() { 
  2. //step out with message 
  3. $html = '<div class="error">'; 
  4. $html .= '<p>'; 
  5. $html .= __( 'You need at least WooCommerce 2.0+ before you can use <strong>' . WCPGSK_NAME . '</strong>', WCPGSK_DOMAIN ); 
  6. $html .= '</p>'; 
  7. $html .= '</div><!-- /.updated -->'; 
  8. echo $html;