fnwc_gateway_saferpay_error_wc_version

The WooCommerce Payment Gateway for Saferpay fnwc gateway saferpay error wc version function.

Description

fnwc_gateway_saferpay_error_wc_version(); 

Usage

  1. if ( !function_exists( 'fnwc_gateway_saferpay_error_wc_version' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'woocommerce-payment-gateway-for-saferpay/fn-utilities.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = fnwc_gateway_saferpay_error_wc_version(); 
  7.  

Defined (1)

The function is defined in the following location(s).

/fn-utilities.php  
  1. function fnwc_gateway_saferpay_error_wc_version() 
  2. echo sprintf(fnwc_gateway_saferpay_error(), __( "WooCommerce version 2.0 or higher is not installed", 'fnwc-woocommerce' )); 
  3. }