wcchainpay_woocommerce_fallback_notice

The WooCommerce ChainPay wcchainpay woocommerce fallback notice function.

Description

wcchainpay_woocommerce_fallback_notice(); 

Usage

  1. if ( !function_exists( 'wcchainpay_woocommerce_fallback_notice' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'woocommerce-chainpay/woocommerce-chainpay.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = wcchainpay_woocommerce_fallback_notice(); 
  7.  

Defined (1)

The function is defined in the following location(s).

/woocommerce-chainpay.php  
  1. function wcchainpay_woocommerce_fallback_notice() { 
  2. $html = '<div class="error">'; 
  3. $html .= '<p>' . __( 'ChainPay depends on the last version of <a href="http://wordpress.org/extend/plugins/woocommerce/">WooCommerce</a> to work!', 'wcchainpay' ) . '</p>'; 
  4. $html .= '</div>'; 
  5.  
  6. echo $html;