pods_version_notice_wp

Show WP notice if WP version is incompatible.

Description

pods_version_notice_wp(); 

Usage

  1. if ( !function_exists( 'pods_version_notice_wp' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'pods-custom-content-types-and-fields/includes/general.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = pods_version_notice_wp(); 
  7.  

Defined (1)

The function is defined in the following location(s).

/includes/general.php  
  1. function pods_version_notice_wp () { 
  2. global $wp_version; 
  3. ?> 
  4. <div class="error fade"> 
  5. <p> 
  6. <strong><?php _e( 'NOTICE', pods ); ?>:</strong> Pods <?php echo esc_html( PODS_VERSION ); ?> <?php _e( 'requires a minimum of', pods ); ?> 
  7. <strong>WordPress <?php echo esc_html( PODS_WP_VERSION_MINIMUM ); ?>+</strong> <?php _e( 'to function. You are currently running', pods ); ?> 
  8. <strong>WordPress <?php echo esc_html( $wp_version ); ?></strong> - <?php _e( 'Please upgrade your WordPress to continue.', pods ); ?> 
  9. </p> 
  10. </div> 
  11. <?php