cf_custom_fields_need_cf_update_notice

Adds an admin notice if plugin has wrong Caldera Forms core version.

Description

cf_custom_fields_need_cf_update_notice(); 

Usage

  1. if ( !function_exists( 'cf_custom_fields_need_cf_update_notice' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'caldera-custom-fields/core.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = cf_custom_fields_need_cf_update_notice(); 
  7.  

Defined (1)

The function is defined in the following location(s).

/core.php  
  1. function cf_custom_fields_need_cf_update_notice() { 
  2. ?> 
  3. <div class="notice notice-error"> 
  4. <p> 
  5. <?php esc_html_e( 'Caldera Forms Custom Fields Requires Caldera Forms 1.5 or later. Please update Caldera Forms or disable this add-on.', 'caldera-form-metabox' ); ?> 
  6. </p> 
  7. </div> 
  8. <?php