BPDB__DB_VERSION_ERROR

The BuddyPress BPDB DB VERSION ERROR constant.

Value (string)

'DB Requires MySQL version 4.0 or higher' 

Usage

  1. if ( defined( 'BPDB__DB_VERSION_ERROR' ) ) { 
  2.  
  3. // grab the value 
  4. $value = constant( 'BPDB__DB_VERSION_ERROR' ); 
  5.  
  6. if ( !empty( $value ) ) { 
  7. // go forth and prosper... 
  8.  

Defined (2)

The constant is defined in the following location(s).

/bp-forums/bbpress/bb-includes/backpress/class.bpdb.php  
  1. define( 'BPDB__DB_VERSION_ERROR', 'DB Requires MySQL version 4.0 or higher' ); 
/bp-forums/bbpress/bb-settings.php  
  1. define( 'BPDB__DB_VERSION_ERROR', ERROR bbPress requires MySQL 4.0.0 or higher' );