advmceconf_warn_plugins_screen

The Advanced TinyMCE Configuration advmceconf warn plugins screen function.

Description

advmceconf_warn_plugins_screen( $plugins ); 

Parameters (1)

0. $plugins
The plugins.

Usage

  1. if ( !function_exists( 'advmceconf_warn_plugins_screen' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'advanced-tinymce-configuration/adv-mce-config.php'; 
  3.  
  4. // The plugins. 
  5. $plugins = null; 
  6.  
  7. // NOTICE! Understand what this does before running. 
  8. $result = advmceconf_warn_plugins_screen($plugins); 
  9.  

Defined (1)

The function is defined in the following location(s).

/adv-mce-config.php  
  1. function advmceconf_warn_plugins_screen( $plugins ) { 
  2. if ( advmceconf_is_mce_version_4() && get_option( 'advmceconf_version' ) < 12 ) { 
  3. ?> 
  4. <div class="error"><p> 
  5. <?php 
  6. _e('The Advanced TinyMCE Configuration plugin requires attention: you are running TinyMCE 4.0 (WordPress 3.9 or newer) but the settings for the editor have not been updated. This can result in errors while editing, or the editor may fail completely.', 'adv-mce-config'); 
  7. ?> 
  8. </p></div> 
  9. <?php