br_woocommerce_version_check

The Advanced AJAX Product Filter for WooCommerce br woocommerce version check function.

Description

br_woocommerce_version_check( (string) $version = '2.7' ); 

Parameters (1)

0. $version — Optional. (string) => '2.7'
The version.

Usage

  1. if ( !function_exists( 'br_woocommerce_version_check' ) ) { 
  2. require_once ABSPATH . PLUGINDIR . 'advanced-ajax-product-filter-for-woocommerce/includes/functions.php'; 
  3.  
  4. // The version. 
  5. $version = '2.7'; 
  6.  
  7. // NOTICE! Understand what this does before running. 
  8. $result = br_woocommerce_version_check($version); 
  9.  

Defined (1)

The function is defined in the following location(s).

/includes/functions.php  
  1. function br_woocommerce_version_check( $version = '2.7' ) { 
  2. $wc_version = br_get_woocommerce_version(); 
  3. if( $wc_version !== NULL ) { 
  4. if( version_compare( $wc_version, $version, ">=" ) ) { 
  5. return true; 
  6. return false;