_upgrade_440_force_deactivate_incompatible_plugins

The WordPress Core upgrade 440 force deactivate incompatible plugins function.

Description

_upgrade_440_force_deactivate_incompatible_plugins(); 

Usage

  1. if ( !function_exists( '_upgrade_440_force_deactivate_incompatible_plugins' ) ) { 
  2. require_once ABSPATH . '/wp-admin/includes/update-core.php'; 
  3.  
  4.  
  5. // NOTICE! Understand what this does before running. 
  6. $result = _upgrade_440_force_deactivate_incompatible_plugins(); 
  7.  

Defined (1)

The function is defined in the following location(s).

/wp-admin/includes/update-core.php  
  1. function _upgrade_440_force_deactivate_incompatible_plugins() { 
  2. if ( defined( 'REST_API_VERSION' ) && version_compare( REST_API_VERSION, '2.0-beta4', '<=' ) ) { 
  3. deactivate_plugins( array( 'rest-api/plugin.php' ), true );